Service Degradation: CDR and LU Processing

Incident Report for ConnectedYou

Resolved

The issue has been identified internally in one of our components and fixed types
Posted Feb 23, 2026 - 12:12 UTC

Update

The issue has been identified internally in one of our components and fixed types
Posted Feb 23, 2026 - 12:04 UTC

Identified

The issue has been identified internally in one of our components and a fixed types
Posted Feb 23, 2026 - 11:18 UTC

Investigating

We have identified an issue where CDR and Location Update (LU) records from one of our connectivity providers are not being processed on our platform starting from Feb 22, 22:29 UTC.

The issue is currently under investigation with the provider and our internal teams.

Impact:
This disruption affects usage visibility and LU processing for the following profiles:
CYTL02, CYTL07, CYTL10, CYTL14, CYTL22, CYTL23, CYTL25, CYLT26.

Services remain operational; however, delays in usage reporting and related platform actions may occur for impacted profiles.

We are actively investigating the root cause and will provide updates as more information becomes available.
Posted Feb 23, 2026 - 09:02 UTC
This incident affected: IOT Orchestration Hub (console.connectedyou.io) (Platform Performance).